COMPUTER STUFF
Home > LOEKELOE > COMPUTER STUFF > Bengkel Komputer Kaskus (Kami Beri Solusi Untuk Masalah Komputer Anda) V2 - Part 8
Total Views: 104536 Share : Facebook ShareFacebook Twitter ShareTwitter Google+ ShareGoogle+
Page 3 of 431 |  < 1 2 3 4 5 6 7 8 >  Last ›

sick6shit - 12/07/2012 04:28 PM
#41

Quote:
Original Posted By MechaPhreax

Udah coba scan lapie pake AV terupdate? Takutnya ada virus yg nyusup gan.BTW coba ente kurangin startup yg aktif di msconfig.\)
デビル86落ちた™ | メカ·フリーク


belum ane instal AV apapun om,,soalnya baru kelar inul windows ini,,,startup juga udah ane kurangin om...gmna lagi ya...
MechaPhreax - 12/07/2012 04:31 PM
#42

Quote:
Original Posted By sick6shit
belum ane instal AV apapun om,,soalnya baru kelar inul windows ini,,,startup juga udah ane kurangin om...gmna lagi ya...


Di HDD ente ada berapa partisi gan? Kalo lebih dari 1,ente full format semua partisi gak,ane takutnya ada virus nyusup di partisi lain...\)

Coba install dulu AV,update,kemudian scan.\)

Quote:
Original Posted By mamau
iya gan stop kontak ane colokin terus, psu ane ga ada switch on/offnya gan ( maklum kompi Jadul). mobo ane samsung harappa 12 gan ( jadul banget ya)


Itu kemungkinannya emang LED buat kasih tanda kalo listrik masuk ke mobo.Btw ini kejadiannya baru apa emang dr dulu? BTW untuk amannya mending kabel power dicabut.\)
デビル86落ちた™ | メカ·フリーク
mamau - 12/07/2012 04:32 PM
#43

Quote:
Original Posted By MechaPhreax

Itu kemungkinannya emang LED buat kasih tanda kalo listrik masuk ke mobo.Btw ini kejadiannya baru apa emang dr dulu? BTW untuk amannya mending kabel power dicabut.\)
デビル86落ちた™ | メカ·フリーク



baru setelah ane gan ti psu sih gan, baru berapa hari yg lalu. ane pake psu merk SUN bio
sick6shit - 12/07/2012 04:35 PM
#44

Quote:
Original Posted By MechaPhreax


Di HDD ente ada berapa partisi gan? Kalo lebih dari 1,ente full format semua partisi gak,ane takutnya ada virus nyusup di partisi lain...\)

Coba install dulu AV,update,kemudian scan.\)

デビル86落ちた™ | メカ·フリーク


ada 2 se om,,,,ane cm format yang di C nya aja,,,klo tanpa ane format dua partisinya gmn om,,,jadi ini kan udah ane format C nya terus inul, terus instal AV bisa jadi solusi gk ya???
MechaPhreax - 12/07/2012 04:35 PM
#45

Quote:
Original Posted By mamau
iya gan stop kontak ane colokin terus, psu ane ga ada switch on/offnya gan ( maklum kompi Jadul). mobo ane samsung harappa 12 gan ( jadul banget ya)


Udah ane jawab diatas tuh gan.D

Quote:
Original Posted By Bata.Killer.6
berapa detik?coba bersihin pake ccleaner (jangan lupa bagian registrnya juga)
seharusnya lancar,kemungkinan karena driver VGAnya pake bawaan windows,mending instal dari CD/DVD bawaan laptop \)
wah kalo ini sekalian instal ulang windowsnya,gan \)

iya dong cool:
kemaren2 jarang post gara2 kesana kemari ke bengkel bubut hammer:
ane aja tadi ol bentar lewat hp,daripada bengong nungguin bubutan lama bener capedescapedes


Ane kemaren yg nungguin..eh malah di delete/close sama vbothammers
===
Sekarang dah beres ngebubutnya om?think:

Quote:
Original Posted By sick6shit
ada 2 se om,,,,ane cm format yang di C nya aja,,,klo tanpa ane format dua partisinya gmn om,,,jadi ini kan udah ane format C nya terus inul, terus instal AV bisa jadi solusi gk ya???


Coba aja install AV kemudian update,setelah itu full scan lapienya.\)
sick6shit - 12/07/2012 04:38 PM
#46

Quote:
Original Posted By MechaPhreax

Coba aja install AV kemudian update,setelah itu full scan lapienya.\)


ok om ane coba instal dulu dh,,,soalnya ne masih nunggu starting lama banget \(

cek kulkas om ya \)
emyueste - 12/07/2012 04:39 PM
#47

Quote:
Original Posted By sick6shit
ok om ane coba instal dulu dh,,,soalnya ne masih nunggu starting lama banget \(

cek kulkas om ya \)


kulkas ane juga lagi kosong om D
sick6shit - 12/07/2012 04:41 PM
#48

Quote:
Original Posted By emyueste


kulkas ane juga lagi kosong om D


haaaa...tar om ya,,,ane isiin dah,,,bantuin jawab dulu om ya \)
MechaPhreax - 12/07/2012 04:41 PM
#49

Quote:
Original Posted By sick6shit
ok om ane coba instal dulu dh,,,soalnya ne masih nunggu starting lama banget \(

cek kulkas om ya \)


Thanks ya and goodluck.\)

Quote:
Original Posted By emyueste
kulkas ane juga lagi kosong om D


Hi om emyu,kemana aja om, lama nggak kelihatan...\)
デビル86落ちた™ | メカ·フリーク
SunMoon - 12/07/2012 04:42 PM
#50

wah rumah baru D

agan2 nanya lagi ya iloveindonesias

jadi kemarin2 pc saya berasep gitu motherboard-nya, n dicek ke distributor udah ngga bisa diselametin \(

mobo saya ASUS P5Q PRO

tapi komponen lain-nya selain cpu dah ane tes ke komputer kk ane yang kebetulan memakai motherboard yang sama dan no problem semuanya jalan (hdd, memory, vga, psu)

minta saran dong gan, mobo penggantinya.. kira2 merk n jenis apa ya?
sambil saya nyari2 ASUS P5Q PRO dan varian2nya hehe.. soalnya susah2 gampang hehe \)

speknya :
*cpu intel q9450 c2q (LGA 775)
*vga his hd 4890 turbo
*memory corsair dominator 4 x 2GB (butuh 4 slot memory DDR 2)
*psu seasonic x660
*hdd wdc 500gb caviar black + 2 hdd lain (paling ngga ada 4 slot sata 2/3)
*win 7 ultimate x64

kalo lihat mobo jenis ini 775 ddr 2 yang masih baru ngeri harganya, masih 1,x takuts

makasih iloveindonesias
emyueste - 12/07/2012 04:43 PM
#51

Quote:
Original Posted By MechaPhreax
Thanks ya and goodluck.\)


Hi om emyu,kemana aja om, lama nggak kelihatan...\)
デビル86落ちた™ | メカ·フリーク


biasa om D siswa baru D >>>> sok sibuk malu

Quote:
Original Posted By sick6shit
haaaa...tar om ya,,,ane isiin dah,,,bantuin jawab dulu om ya \)


kl uda ama mastah, ane ikut saja om D
hyde_boe - 12/07/2012 04:43 PM
#52

Quote:
Original Posted By MechaPhreax



PSU yg ente pake apa gan? Itu kemungkinan antara 2,antara HSF VGA atw procie.Btw ente udah coba update driver VGAnya gan.\)


デビル86落ちた™ | メカ·フリーク


udah di update gan drivernya

Quote:
Original Posted By piekneoczyduati



layar blank screen perkiraan gw fungsi screen saver lagi aktif
bunyi kipas agak berisik biasanya kipasnya kotor atau kipas nyentuh kabel




kipas kayanya gak ada yang nyentuh kabel gan..
screen saver kagak ada gan...

Quote:
Original Posted By Bata.Killer.6

wow,PSU merk apa nih?coba bersihin semua dalemannya kayaknya debunya banyak ini D


bersih gan debu kagak ada. sering aq bersihkan gan..


oh yah PSU ane AcBel 470 w
apa masalah di ini yah gan.

soalnya VGA juga nyolok ke PSU
sick6shit - 12/07/2012 04:45 PM
#53

Quote:
Original Posted By MechaPhreax


Thanks ya and goodluck.\)

デビル86落ちた™ | メカ·フリーク


sama2 om,,,sedikit oleh2 aja dah \)

Quote:
Original Posted By emyueste


kl uda ama mastah, ane ikut saja om D


yah,,,berarti ijo2nya buat mastah MechaPhreax aja dah \)
mamau - 12/07/2012 04:49 PM
#54

Quote:
Original Posted By MechaPhreax

Itu kemungkinannya emang LED buat kasih tanda kalo listrik masuk ke mobo.Btw ini kejadiannya baru apa emang dr dulu? BTW untuk amannya mending kabel power dicabut.\)
デビル86落ちた™ | メカ·フリーク



kejadiannya baru sih gan, sabtu kemaren kan ane ganti power suply, soalnya yg lama meledak berdukas
btw itu ga papa gan?
ane takutnya meledak lagi karena kepanasan

thx gan
MechaPhreax - 12/07/2012 04:50 PM
#55

Quote:
Original Posted By SunMoon
wah rumah baru D

agan2 nanya lagi ya iloveindonesias

jadi kemarin2 pc saya berasep gitu motherboard-nya, n dicek ke distributor udah ngga bisa diselametin \(

mobo saya ASUS P5Q PRO

tapi komponen lain-nya selain cpu dah ane tes ke komputer kk ane yang kebetulan memakai motherboard yang sama dan no problem semuanya jalan (hdd, memory, vga, psu)

minta saran dong gan, mobo penggantinya.. kira2 merk n jenis apa ya?
sambil saya nyari2 ASUS P5Q PRO dan varian2nya hehe.. soalnya susah2 gampang hehe \)

speknya :
*cpu intel q9450 c2q (LGA 775)
*vga his hd 4890 turbo
*memory corsair dominator 4 x 2GB (butuh 4 slot memory DDR 2)
*psu seasonic x660
*hdd wdc 500gb caviar black + 2 hdd lain (paling ngga ada 4 slot sata 2/3)
*win 7 ultimate x64

kalo lihat mobo jenis ini 775 ddr 2 yang masih baru ngeri harganya, masih 1,x takuts

makasih iloveindonesias


Wah...Motherboard LGA775 ya? Hmmm udah rada susah buat nyari yg kelas mid-high...Tapi kalo tipe ini gimana gan...ECS P45T-A2 think:

Quote:
Original Posted By emyueste
biasa om D siswa baru D >>>> sok sibuk malu


kl uda ama mastah, ane ikut saja om D


Iya juga ya,kemaren sekolah2 lagi pada sibuk...\)

Quote:
Original Posted By hyde_boe
udah di update gan drivernya


kipas kayanya gak ada yang nyentuh kabel gan..
screen saver kagak ada gan...


bersih gan debu kagak ada. sering aq bersihkan gan..


oh yah PSU ane AcBel iPower 85H/450 (Pure 400W, Peak 450W)
apa masalah di ini yah gan.

soalnya VGA juga nyolok ke PSU


VGA DA geforce 560 pake PSU 400 watt...wah gan.Ane juga pake merk Acbel,cuman buat ente wattnya itu lho,VGA tipe itu direkomendasikan pake PSU pure 500-550 watt.

Quote:
Original Posted By mamau
kejadiannya baru sih gan, sabtu kemaren kan ane ganti power suply, soalnya yg lama meledak berdukas
btw itu ga papa gan?
ane takutnya meledak lagi karena kepanasan

thx gan


Pake PSU apa? yg lama dan yg baru?\)
デビル86落ちた™ | メカ·フリーク
mamau - 12/07/2012 04:57 PM
#56

Quote:
Original Posted By MechaPhreax

Pake PSU apa? yg lama dan yg baru?\)
デビル86落ちた™ | メカ·フリーク


Ane pake SUN Bio gan
maklum gan mo beli yg bagus ga ada duit
MechaPhreax - 12/07/2012 05:00 PM
#57

Quote:
Original Posted By mamau
Ane pake SUN Bio gan
maklum gan mo beli yg bagus ga ada duit


Waduh pake PSU itu...takuts:
===
Dari pada pake sun bio,lebih mending powerlogic,codegen atw simbadda gan...
デビル86落ちた™ | メカ·フリーク
piekneoczyduati - 12/07/2012 05:00 PM
#58

Quote:
Original Posted By MechaPhreax
Hi gan pie...\)
===
Kayaknya itu bukan screen saver deh,soalnya itu kejadiannya lagi gaming...think:
デビル86落ちた™ | メカ·フリーク


baik gan \). untuk memastikan aja gan takut cuma masalahnya sepele aja

Quote:
Original Posted By hyde_boe
udah di update gan drivernya

kipas kayanya gak ada yang nyentuh kabel gan..
screen saver kagak ada gan...

oh yah PSU ane AcBel 470 w
apa masalah di ini yah gan.

soalnya VGA juga nyolok ke PSU

kalau psu acbel sepengetahuan gw bagus juga kalau gak salah itu purenya gak segitu gan. tapi udah dijawab sama agan mecha
SunMoon - 12/07/2012 05:03 PM
#59

Quote:
Original Posted By MechaPhreax
Wah...Motherboard LGA775 ya? Hmmm udah rada susah buat nyari yg kelas mid-high...Tapi kalo tipe ini gimana gan...ECS P45T-A2 think:


iya gan barang lama (rakit 2008 ^^), sebelumnya udah diservis abis kesamber petir dulu tapi masih survive D sekarang berasep pada putus jalurnya kata orangnya..

ECS P45T-A2, barusan saya googling rada susah juga hehe nyari info-nya. kalo saya g salah lihat gambarnya, slot sata n ram terpenuhi hehe D

disitus ECS saya cari, adanya yang P45T-A2R, sama ya? \)

boleh saya masukin referensi, ada yang lain?

makasih iloveindonesias
hyde_boe - 12/07/2012 05:03 PM
#60

Quote:
Original Posted By MechaPhreax



VGA DA geforce 560 pake PSU 400 watt...wah gan.Ane juga pake merk Acbel,cuman buat ente wattnya itu lho,VGA tipe itu direkomendasikan pake PSU pure 500-550 watt.


デビル86落ちた™ | メカ·フリーク


begh..
berati suara kipas ane kenceng karena PSU ane kagak kuat yah gan..
berati juga harus ganti PSU ye...

apakah begitu gan
Page 3 of 431 |  < 1 2 3 4 5 6 7 8 >  Last ›
Home > LOEKELOE > COMPUTER STUFF > Bengkel Komputer Kaskus (Kami Beri Solusi Untuk Masalah Komputer Anda) V2 - Part 8