Internet Service & Networking
Home > LOEKELOE > COMPUTER STUFF > Internet Service & Networking > Knowledge Share - IPv6 Preview [BAB I]
Total Views: 29811 Share : Facebook ShareFacebook Twitter ShareTwitter Google+ ShareGoogle+
Page 11 of 56 | ‹ First  < 6 7 8 9 10 11 12 13 14 15 16 >  Last ›

risnaini - 10/01/2012 06:58 PM
#201

Quote:
Original Posted By dix123
nah lupakan xDSL (retail customer) sementara,
skr gimana situasi demand dari corporate customer yng pake metro ethernet networks misalnya atau sonet/sdh dsb nya.

apa ngga bisa customer driven dari corporate customer (univ, company, dll) ?


Gan Dix,
Univ yang buka tender dan minta IPv6 :

- ITB
- UT
- Unila
- Unbraw
- UI
- ...

Yang tahu baru ini \) yang lain selama facebook OK dan harga bersaing.. okela...
risnaini - 10/01/2012 07:00 PM
#202

Quote:
Original Posted By whoiskliwon
indonesia khan paling manteb , tempat paling ideal untuk test bed hahahhaa iloveindonesias

segala macam network access mode ada disini , semoga aja april nanti sukses dah test flight ipv6.


hahaha..
barusan check stock IPv4 ane, baru 30 persen terpakai *by ebenz.
70% masih idle euy.

Indonesia selagi masih bisa, kenapa diganti ehehehe..
Lanjutken.
dix123 - 10/01/2012 09:28 PM
#203

Quote:
Original Posted By risnaini
Ane sempat berargue dengan Mark Tinka (search di google gan)..
Apa sih susahnya kata dia \)
Lalu ane terangin kondisi Indonesia,... ISP begini, bla bla..

Ya sudah, dia akhirnya menghormati kita.
Tadinya minta test 200 CPE, turun 10 CPE aja / entiti ...deh cukup... buat test flight IPv6 asia pasific, april nanti


ya udah 190 CPE nya buat ane aja,
di-test di itb. hehehe.
dix123 - 10/01/2012 09:29 PM
#204

Quote:
Original Posted By whoiskliwon
indonesia khan paling manteb , tempat paling ideal untuk test bed hahahhaa iloveindonesias

segala macam network access mode ada disini , semoga aja april nanti sukses dah test flight ipv6.


eh april besok test flight ipv6 apaan?
dimana url nya?
whoiskliwon - 10/01/2012 10:08 PM
#205

Quote:
Original Posted By dix123
eh april besok test flight ipv6 apaan?
dimana url nya?


tanya sama TSnya aja gan malus
risnaini - 11/01/2012 11:34 AM
#206

Quote:
Original Posted By whoiskliwon
tanya sama TSnya aja gan malus


APNIC akan initiate dan coordinate untuk satu test flight IPv6 lagi.
Hal ini karena kemarin belum dirasa optimal di W6D.
Dan coveragenya mungkin lebih detail asia pasific.

Rencana bulan april mau dijalankan.
Tinggal nyari participant yang lebih banyak agar test lebih real.
risnaini - 11/01/2012 11:37 AM
#207

Quote:
Original Posted By dix123
ya udah 190 CPE nya buat ane aja,
di-test di itb. hehehe.


Coba tanya om2 operator agan dixie.
Soale kalo isp2, indak ado pitih \)
slither - 11/01/2012 06:01 PM
#208

hai kk :addfriends

ane udah bisa ipv6 pake packet tracer

skrg mo nyobain dual stack blm bisa

ada konfigurasinya?

tx
slither - 11/01/2012 06:07 PM
#209

Quote:
Original Posted By risnaini
http://www.ip-stories.com/?p=620

Contoh sederhana IPv6 di FreeBSD

=========================

# IP Config [/etc/rc.conf]

ipv6_network_interfaces=”fxp0″
ipv6_ifconfig_fxp0=”2404:170:ee02:ee02::10 prefixlen 64″
ipv6_ifconfig_fxp0_alias0=”2404:170:ee02:ee03::10 prefixlen 64″ (IPv6 secondary sample).
ipv6_defaultrouter=”2404:170:ee02:ee02::1″

# DNS config [/etc/recolv.conf]

domain ipv6.risnaini.net
nameserver 2404:170:ee02:ee02::2

# Manual Directly Input IPv6 Address on # prompt :

ifconfig fxp0 inet6 2404:170:ee02:ee02::10 prefixle 64
ifconfig fxp0 inet6 2404:170:ee02:ee03::10 prefixle 64
route add -inet6 default 2404:170:ee02:ee02::1

# Simple Firewall :

(allow network 2404:170::/32 to any host)
ip6fw add 100 allow all from 2404:170::/32 to any in via fxp0

(allow network 2001:dc6::/32 to any host)
ip6fw add 200 allow all from 2001:dc6::/32 to any in via fxp0

(allow all ipv6 to host 2404:170:ee02::10)
ip6fw add 300 allow all from :: to 2404:170:ee02:ee02::10 in via fxp0

(deny other all traffic).
ip6fw add 1000 deny all from any to any in via fxp0


yg centos ada ga ka? :addfriends
risnaini - 12/01/2012 12:11 PM
#210

Quote:
Original Posted By slither
hai kk :addfriends

ane udah bisa ipv6 pake packet tracer

skrg mo nyobain dual stack blm bisa

ada konfigurasinya?

tx


Kesini Kk Slither,


http://www.ip-stories.com/?p=786

interface FastEthernet0/1
description DHCP-HOTSPOT-LAN
ip address 172.16.255.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
ipv6 address 2404:170DEADDEAD::1/64
ipv6 enable
ipv6 traffic-filter DHCP-OUT out
ipv6 nd other-config-flag
ipv6 dhcp server ipv6-postel

Sudah diujicoba yang ini di postel \)

salam
risnaini - 12/01/2012 01:05 PM
#211

Quote:
Original Posted By slither
yg centos ada ga ka? :addfriends

Belum pernah kaka \)
Ip tables IPv6 kira2 begini gan :

[CODE]

### Custom chains ###
# Bad packets chk
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG NONE -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "Bad tcp packets"
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG NONE -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,SYN,RST,PSH,ACK,URG -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "Bad tcp packets"
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,SYN,RST,PSH,ACK,URG -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,PSH,URG -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "BAD tcp"
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,PSH,URG -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,SYN,RST,ACK,URG -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "Bad tcp"
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,SYN,RST,ACK,URG -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags SYN,RST SYN,RST -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "Bad tcp "
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags SYN,RST SYN,RST -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN FIN,SYN -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "Bad tcp "
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN FIN,SYN -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -j RETURN

# Open TCP Ports
# Open http port
for h in $HTTP_SERVER_6
do
$IPT6 -A chk_tcp_inbound -p tcp -m tcp --dport 80 -d $h -j ACCEPT
done


# Open 53 port
$IPT6 -A chk_tcp_inbound -p tcp -m tcp --dport 53 -j ACCEPT
###############################
# Add your rules below to open other TCP ports
# Open smtp
# $IPT6 -A chk_tcp_inbound -p tcp -m tcp --dport 25 -j ACCEPT
# Open pop3
# $IPT6 -A chk_tcp_inbound -p tcp -m tcp --dport 113 -j ACCEPT
# Open ssh
# $IPT6 -A chk_tcp_inbound -p tcp -m tcp --dport 22 -j ACCEPT
###############################
# do not modify following rule
$IPT6 -A chk_tcp_inbound -p tcp -j RETURN
[/CODE]

Lengkapnya disini :

http://bash.cyberciti.biz/firewall/centos-debian-rhel-ipv6-iptables/
dimasxbagus - 12/01/2012 06:45 PM
#212

pusiiiiiiiiiiiiiiiiiiiiiiiinghammer:hammerhammer:hammerhammer:hammerhammer:hammer
slither - 13/01/2012 08:58 AM
#213

Quote:
Original Posted By risnaini
Kesini Kk Slither,


http://www.ip-stories.com/?p=786

interface FastEthernet0/1
description DHCP-HOTSPOT-LAN
ip address 172.16.255.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
ipv6 address 2404:170DEADDEAD::1/64
ipv6 enable
ipv6 traffic-filter DHCP-OUT out
ipv6 nd other-config-flag
ipv6 dhcp server ipv6-postel

Sudah diujicoba yang ini di postel \)

salam


oiya itu di f0/1

kalo f0/0 full ipv6 pake seting dual juga ga?

Quote:
Original Posted By risnaini
Belum pernah kaka \)
Ip tables IPv6 kira2 begini gan :

[CODE]### Custom chains ###
# Bad packets chk
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG NONE -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "Bad tcp packets"
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG NONE -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,SYN,RST,PSH,ACK,URG -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "Bad tcp packets"
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,SYN,RST,PSH,ACK,URG -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,PSH,URG -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "BAD tcp"
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,PSH,URG -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,SYN,RST,ACK,URG -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "Bad tcp"
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN,RST,PSH,ACK,URG FIN,SYN,RST,ACK,URG -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags SYN,RST SYN,RST -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "Bad tcp "
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags SYN,RST SYN,RST -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN FIN,SYN -m limit --limit 3/min --limit-burst 3 -j LOG --log-prefix "Bad tcp "
$IPT6 -A chk_tcp6_packets_chain -p tcp -m tcp --tcp-flags FIN,SYN FIN,SYN -j DROP
$IPT6 -A chk_tcp6_packets_chain -p tcp -j RETURN

# Open TCP Ports
# Open http port
for h in $HTTP_SERVER_6
do
$IPT6 -A chk_tcp_inbound -p tcp -m tcp --dport 80 -d $h -j ACCEPT
done


# Open 53 port
$IPT6 -A chk_tcp_inbound -p tcp -m tcp --dport 53 -j ACCEPT
###############################
# Add your rules below to open other TCP ports
# Open smtp
# $IPT6 -A chk_tcp_inbound -p tcp -m tcp --dport 25 -j ACCEPT
# Open pop3
# $IPT6 -A chk_tcp_inbound -p tcp -m tcp --dport 113 -j ACCEPT
# Open ssh
# $IPT6 -A chk_tcp_inbound -p tcp -m tcp --dport 22 -j ACCEPT
###############################
# do not modify following rule
$IPT6 -A chk_tcp_inbound -p tcp -j RETURN[/CODE]
Lengkapnya disini :

http://bash.cyberciti.biz/firewall/c...ipv6-iptables/


wow makasih kk, ntar kalo mateng saya kirim yah D
slither - 13/01/2012 09:05 AM
#214

btw kalo : D

jadinya emoticon D, gmn kalo pake [CODE]D[/CODE]
risnaini - 13/01/2012 12:46 PM
#215

Quote:
Original Posted By dimasxbagus
pusiiiiiiiiiiiiiiiiiiiiiiiinghammer:hammerhammer:hammerhammer:hammerhammer:hammer

Hahaha..
Start dari yang sederhana BAB I gan.. \)
risnaini - 13/01/2012 12:48 PM
#216

Quote:
Original Posted By slither
oiya itu di f0/1

kalo f0/0 full ipv6 pake seting dual juga ga?
Itu contoh saja gan.
Dual stack bisa dijalankan disemua interface tanpa saling mengganggu


wow makasih kk, ntar kalo mateng saya kirim yah D

shakehand2
risnaini - 13/01/2012 12:50 PM
#217

Quote:
Original Posted By slither
btw kalo : D

jadinya emoticon D, gmn kalo pake [CODE]D[/CODE]


Automatis euy gan iyeu \)
Harus kasih sepasih nih, kalo dak bisa ketawa terus IPv6 nya.
slither - 13/01/2012 09:10 PM
#218

[CODE]Router#sh run
Building configuration...

Current configuration : 711 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 202.53.252.50 255.255.255.252
duplex auto
speed auto
ipv6 address 1111:1111:1111:1111::/64 eui-64
ipv6 mtu 1500
ipv6 rip tes enable
ipv6 enable
!
interface FastEthernet0/1
ip address 172.16.255.1 255.255.255.0
duplex auto
speed auto
ipv6 address 2404:170DEADDEAD::1/64
ipv6 mtu 1500
ipv6 rip tes enable
ipv6 enable
!
interface Vlan1
no ip address
shutdown
!
ipv6 router rip tes
!
ip classless
!
!
!
!
!
!
!
line con
0 line vty 0 4
login
!
!
!
end[/CODE]

blm bisa hu, pc1 blm bisa konek ke pc2

cuma bisa konek ke router doank

gmn yak? :addfriends
slither - 13/01/2012 09:15 PM
#219

Quote:
Original Posted By risnaini
Automatis euy gan iyeu \)
Harus kasih sepasih nih, kalo dak bisa ketawa terus IPv6 nya.


atau ga perintahnya pake code [CODE] :addfriends [/CODE]
risnaini - 13/01/2012 10:52 PM
#220

Quote:
Original Posted By slither
[CODE]Router#sh run
Building configuration...

Current configuration : 711 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 202.53.252.50 255.255.255.252
duplex auto
speed auto
ipv6 address 1111:1111:1111:1111::/64 eui-64
ipv6 mtu 1500
ipv6 rip tes enable
ipv6 enable
!
interface FastEthernet0/1
ip address 172.16.255.1 255.255.255.0
duplex auto
speed auto
ipv6 address 2404:170DEADDEAD::1/64
ipv6 mtu 1500
ipv6 rip tes enable
ipv6 enable
!
interface Vlan1
no ip address
shutdown
!
ipv6 router rip tes
!
ip classless
!
!
!
!
!
!
!
line con
0 line vty 0 4
login
!
!
!
end[/CODE]

blm bisa hu, pc1 blm bisa konek ke pc2

cuma bisa konek ke router doank

gmn yak? :addfriends


PC1 IPv6 nya berapa gan..
PC2 IPv6 nya..
Page 11 of 56 | ‹ First  < 6 7 8 9 10 11 12 13 14 15 16 >  Last ›
Home > LOEKELOE > COMPUTER STUFF > Internet Service & Networking > Knowledge Share - IPv6 Preview [BAB I]